Reply To: 4.0.0 does not go to install page

Home Forums Installing MintHCM 4.0.0 does not go to install page Reply To: 4.0.0 does not go to install page

#2061

Hello Mesfin! MintHCM 4 is not available for PHP 8.2, only version 7.4-8.0. You can find all the requirements in the Installation Guide: https://minthcm.org/support/minthcm-installation-guide/

  • This reply was modified 3 months, 1 week ago by Avatarminthcmadmin.
  • This reply was modified 2 months, 2 weeks ago by Avatarminthcmadmin. Reason: corrected the link
  • This reply was modified 2 months, 1 week ago by Avatarminthcmadmin.