Reply To: Installation problem

Home Forums Installing MintHCM Installation problem Reply To: Installation problem

#1274
minthcmadmin
Keymaster

Hi
Unfortunately we do not support PHP 7.4 just yet. 7.1 is the last version we do.
We are working on updating, so stay tuned!