CSS themes not loaded by default?

Home Forums Bugs CSS themes not loaded by default?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1518
    Anonymous
    Inactive

    I just finished installing, and during the installation, everything looked perfectly normal, until the install finished (I did the cron stuff afterwards) and the CSS style sheets don’t appear to be working? I’m not big on web dev so I wasn’t sure where to start with troubleshooting it. Here’s a couple screenshots of what I’m seeing. https://imgur.com/a/YgNMQZM

    #1519
    Anonymous
    Inactive

    it looks like the CSS is broken out of the box? Did I configure something wrong? https://imgur.com/a/KVDAhiP

    #1521
    minthcmadmin
    Keymaster

    Hello!

    Could you give us an address of your system instance? We need it to see what is wrong. For now, we recommend deleting cache and opening the system in a private/incognito tab.

    Best regards!

    #1522
    Anonymous
    Inactive
    #1524
    minthcmadmin
    Keymaster

    Thank you. Could you tell us what your PHP and MySQL versions is?

    #1628
    DeaMaree
    Participant

    Is there a solution to this? I am having the same problem. PHP 7.1, MySQL 5.7

    #1629
    minthcmadmin
    Keymaster

    Hello,
    Have you tried deleting cache and opening the system in a private/incognito tab? Remember to delete directory contents, not a directory ( /cache ).
    If so and it didn’t help, have you tried to delete and install MintHCM again?

    #1630
    DeaMaree
    Participant

    I tried what you suggested – first cleared cache directory contents and opened in private window – no change.
    Deleted and reinstalled MintHCM. Still no styling. You can visit https://epdb.portal.argenttech.net/MintHCM to see.

    #1631
    DeaMaree
    Participant

    I would really like to use MintHCM, but I obviously cannot without the styling loading. Please advise.

    #1633
    minthcmadmin
    Keymaster

    Hello, we have a problem with that link. Could you send us on contact@minthcm.org a copy of the catalog of your instance? You should delete all data from /config.php and pack it into a ZIP file.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.