Installation problem

Home Forums Installing MintHCM Installation problem


Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1499


    After installing MintHCM to the server, the following appears on the login url: link (to pasteboard)

    And the main screen looks this way: link (to pasteboard)

    Any way to fix this? I’ve tried deleting and re-installing a couple of times, the issue persists.

    Many thanks for your help!



    Can you make sure all the files have the appropriate file permissions?
    Please, check if there set a right owner of the file and if the permissions are at least 664.

    Best regards!
    MintHCM Team

    Avatarraja pidugu

    Hi Team,
    We are getting error below.

    Warning: scandir(custom/themes/SuiteP/themedefs): failed to open dir: No such file or directory in /opt/lampp/htdocs/hcm/MintHCM/themes/SuiteP/themedef.php on line 138

    Warning: scandir(): (errno 2): No such file or directory in /opt/lampp/htdocs/hcm/MintHCM/themes/SuiteP/themedef.php on line 138

    Warning: Invalid argument supplied for foreach() in /opt/lampp/htdocs/hcm/MintHCM/themes/SuiteP/themedef.php on line 139

    Kindly help us to install. We are installing in Linux MInt 64 bit Machine.




    Hi Raja!

    There are only warning messages. It means that isntall process can work correctly.
    Has install process finished well? If not I need also logs from minthcm.log, and install.log. The files are in main folder of MintHCM instance.

    Best regards!


    i have the same problem, i tried to install minthcm on my local server but it always take me to LBL_MINT4_AUTH_LOGIN_TITLE, when i tried http://my-server-/install it says not found how to fix this?


    We are closing this thread as the discussion has shifted to another thread on the forum. We encourage you to continue the conversation here:

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Installation problem’ is closed to new replies.