Your using 8.0 and it’s EOL

Home Forums Using MintHCM Your using 8.0 and it’s EOL

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2324
    Avatarptaylor
    Participant

    Hello

    On the current version of MintHCM does not php higher then 8.0 and the current version is 8.2. I recommend for security reasons you updated the php requirements to at least 8.1. Using a outdated version of php could be a major security risk since it’s php 8.0 is no longer supported.

    php80

    8.0.30-1.1.14.cpanel

    Package that installs PHP 8.0
    Recommendations for “PHP 8.0”: EOL Version *

    This version has reached EOL. Learn More

    We strongly recommend that you use a version that is still supported upstream.
    If you do continue to use it, you will be susceptible to any remaining bugs or security issues.

    Do you want to proceed with this selection?

    • This topic was modified 1 month, 4 weeks ago by Avatarptaylor.
    • This topic was modified 1 month, 4 weeks ago by Avatarptaylor.
    • This topic was modified 1 month, 4 weeks ago by Avatarptaylor.
    #2328

    We’re planning to update PHP to version 8.2. After switching from PHP 7.3 recently, this is the next thing we’re doing to make our system better.

    #2329
    Avatarptaylor
    Participant

    Thank you.

    Phil Taylor

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.